ASUS Servers and Workstations Mitigations for Meltdown and Spectre Vulnerabilities

    ASUS is aware of the Meltdown and Spectre vulnerabilities to modern CPU architectures, which may allow unauthorized disclosure of information to an attacker with local user access via a side-channel analysis. Mitigations include both operating system and firmware updates. For more information, please review the security updates from Intel and AMD .

    Intel has communicated new guidance to stop deployment of current versions of microcode, as they may introduce a higher than expected number of reboots and other unpredictable system behavior.
    https://security-center.intel.com/advisory.aspx?intelid=INTEL-SA-00088

    In response to Intel’s recommendation, ASUS is taking the following actions:

    • ASUS is advising that all customers should not deploy the BIOS update for the Spectre vulnerability at this time.
    • ASUS has removed BIOS updates with Intel microcode patches from the ASUS support site.
    • Once Intel reissues microcode updates, ASUS will issue a revised BIOS update.

    If you have already deployed the BIOS update, in order to avoid unpredictable system behavior, you can revert to a previous BIOS version or update to the next version. For more information, please refer to the ASUS support site, which will be updated regularly as new information becomes available.
    https://www.asus.com/support/FAQ/1035538

    Additional resources:

    We encourage customers to review the security advisories from the sources below for more information.
    CPU manufacturer advisories:


    Operating system provider advisories: