Release Note


[Resolved] Internal Storage Disappearing/Missing/Vanishing

21274 88
Jump to specific floor
Latest Post
ZenFone2 Bug Report
Model: -
Firmware/APP Version: WW_2.20.40.168_20160202
Frequency: Twice
Rooted: No
APP Name: System
Last edited by renato.rezende14 on 2016/2/18 16:38

So... Recently I've been experiencing my phone's internal storage just disappearing over time... It's crazy... The Storage says the amount of memory that is occupied... But it's nowhere near to almost fill all of the phone's storage...  Here's a severe software problem... I searched everywhere and didn't found a solution...  I reseted my phone after this problem has gone to such length... That the phone was lagging and all that... But even back then... There's no such thing that was consuming so much of the storage... And even after reseting... The problem returned!!! What's happening!!!????

Guys... Please... I need help... I saw a guy with the same problem but in other Zenfone... We need to get this to Asus attention... It's maddening to see your storage just getting lower and lower and for no reason... It's just disappearing... Right now... As you guys can see in the screenshot... There's about 6.5GB missing from the storage... And not only the system storage that's saying that... Both Clean Master and Files Manager say the same insane amount of storage occupied... PLEASE HELP!!!

A few more screenshots to help...
PHL Level 2 | All posts
zenfone 2 2gb ram/16g model right? same problem, i thought i already fix this by factory reset after a couple of weeks or month my internal memory suddenly go down and now i'm down to 3.3gb. note: my two main app is seven knghts(asia server) and seven knights (korea server) = total of 4gb ram.
IND Beta Tester | All posts
Hi renato
Perform factory reset of device backup your data before doing so
MYS Level 1 | All posts
This is what I'm currently experiencing. I've been resetting my zen2 multiple times and the storage problem is still there. Was waiting for urgent update but still nothing from ASUS. Resetting the phone multiple times is not a way to stop the problem when it's still there reducing the free storage. An update should be done from ASUS. If only rooting this phone is as easier as kitkat androids, no pc, just via phone. ASUS, please take note. We need an update. Don't give us an update with a virus growing inside our internal storage. Urgent...! ASUS...!
That's right guys... Factory reset doesn't seem to solve the problem... I'm gonna have to do another one today... I fear I'm going to experience this problem a third time... It's like the storage is getting used or locked somehow... And no matter how many apps you uninstall or how often you clean the caches... The memory is disappearing... And those measures doesn't work on getting it back...Right now I have less then 4Gb that's really consuming storage... And somehow I have no storage left... Out of freaking 11GB!!! For real ASUS???!!! C'mon this is a real problem... I'll see if I can get something out on the social networks... I also noticed that the more you use the phone... The faster your storage vanishes... I did the first factory reset just a few weeks ago and now I'll have to do it again... We need an UPDATE...
PHL Level 2 | All posts
this is my second time experiencing this, at first, i throw the blame to kritika: the whie knight app but when i perform the factory reset and didn't install that game app still my internal memory keeps decreasing (this was last month). after the factory reset, i monitor my internal memory, at first it's 7gb free, day by day it's slowly decreasing and now, i'm down to 2.56gb
adityamv79 posted on 2016/2/19 08:34
Hi renato
Perform factory reset of device backup your data before doing so

Unfortunately... Doing the factory reset doesn't seem to solve the problem... As this is the second time it's happening... =/
CAN Level 1 | All posts
Same issue here. Space is unaccounted for and appears to be missing. Have restarted the phone, wiped the cache, and tried clearing up things. Do not wish to do a factory reset as that doesn't seem like a valid solution. Phone is barely used (maybe 15 min a day), a handful of small apps, no gaming or videos. All photos/media moved to SD card. Stock android, up to date (not rooted).

Problem noticed a few days ago, when an 'Insufficient storage' notification appeared. I was one system update behind at the time, and applied the latest update following the notification to see if it made a difference - it did not.

Model: ASUS_Z00AD
Build: LRX21V.WW-ASUS_Z00A-

An excellent product is quickly becoming unusable.

Screenshot of Device Storage

Screenshot of Device Storage
IND Beta Tester | All posts
renato.rezende14 posted on 2016/2/21 01:56
Unfortunately... Doing the factory reset doesn't seem to solve the problem... As this is the secon ...

that's odd  many same  problems have been solved by this
PHL Level 2 | All posts
adityamv79 posted on 2016/2/21 13:52
that's odd  many same  problems have been solved by this

maybe because it's there first time doing it, like i said, i also did this but then here i am again, 1.1gb internal memory left, i'm 100% it's not our phone nor the apps we are downloading, this happens after the last 3 updates
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm