Release Note
ZenTalk
12345678Next

[Replied] Android Pie rolled out for ASUS Max Pro M2 on 11-04-2019

3960 71
Jump to specific floor
Latest Post
IND Level 1 | All posts
Camera2api is enabled for me as per camera2api probe
Props
IND Level 1 | All posts
Hi, after updating to Android pie my ASUS max pro m2, the screen continues to blink. If I restart the phone, the problem disappear for few minutes and reappear again. Can you guys help. Is it a bug. 
Props
IND Level 1 | All posts
Sanju posted on 2019/4/11 11:01
Try checking in Safe Mode once. Perform Wipe Cache Partition from the droid boot recovery menu.

This is an issue right. A blocker one. I am having the same problem
Props
IND Level 2 | All posts
Sanju posted on 2019/4/11 11:01
Try checking in Safe Mode once. Perform Wipe Cache Partition from the droid boot recovery menu.

Tried wipe partition. Still the problem persists.
Props
IND Level 2 | All posts
partha08mca posted on 2019/4/11 11:05
Hi, after updating to Android pie my ASUS max pro m2, the screen continues to blink. If I restart ...

i am facing the same issue.
Props
Sanju IND Level 5 | All posts
yash25 posted on 2019/4/11 11:34
Camera2api is enabled for me as per camera2api probe

Check the screenshot. Me too used the Camera2API probe tool, which is showing green tick against the "Legacy" not the "Level_3" under hardware support level. How come you got the support.

I double checked by downloading the Gcam app as well as Asus PixelMaster app, both are getting installed without any issues but they arw crashing while trying to open them.
Screenshot_20190411-114435.png
Props
Sanju IND Level 5 | All posts
raj.shubham0822 posted on 2019/4/11 11:45
i am facing the same issue.


Performing Wipe Cache Partition might resolve the issue since its an OS Upgrade.
Props
IND Level 2 | All posts
Sanju posted on 2019/4/11 11:18
Performing Wipe Cache Partition might resolve the issue since its an OS Upgrade.

I did it.Still the problem persist.
Props
IND Level 1 | All posts
Sanju posted on 2019/4/11 11:02
Since camera2api is not enabled as per the Camera2API probe tool, how could I enable GCam, help me ...

I had previously enabled camera 2 api using fastboot command in Oreo. When I updated from Oreo to Pie, I didn't have to enable it again.
Screenshot_20190411-115151.png
Props
IND Level 1 | All posts
Here is the proof for the same. I haven't enabled it  before on Oreo and I was using pie beta ROM.
Screenshot_20190411-113159.png
Props
12345678Next
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

!wish!

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm