Release Note
ZenTalk
123456Next

[Resolved] FPS counter is not working.

1596 58
Jump to specific floor
Latest Post
hzsolt87 NLD Level 2 | All posts
ROG Bug Report
Model: ZS600KL
RAM: 8G
Firmware/APP Version: WW_ZS600KL_15.1630.1812.68_0
Frequency of Occurrence: M3.15.35.23-Jedi_000621
Rooted: No
APP Name: -
Screenshot: -
Last edited by hzsolt87 on 2019/2/13 12:30

The FPS counter is 0. Updated game genie and everything. I did factory reset also and  othing help.
Props
TWN Moderator | All posts
Last edited by Jei_ASUS on 2019/2/14 11:13

Hi hzsolt87,

A new firmware version WW-15.1630.1812.68 has been released, we would advise you to update to this version and check if it is improved.
Please also check your Game Genie settings,
(Settings > Advanced > Game Genie > Real-time info management > FPS)
If the problem still appears, please tell me your game genie version.
Could you show me a screenshot or short video?
Is the FPS counter 0 in every game? What are the apps and their versions?

Thank you.

Props
hzsolt87 NLD Level 2 | All posts
Last edited by hzsolt87 on 2019/2/13 10:24
Jei_ASUS posted on 2019/2/13 08:58
Hi hzsolt87,

A new firmware version WW-15.1630.1812.63 has been released, we would advise you to up ...


Yes the FPS counter shows 0 always. Nothing changed with the new update. When i bought the phone then it worked.I'm not rooted, of course. Games are always updated. Few day before I did factory reset and it doesn't help.
Screenshot_20190213-100931.jpg
Screenshot_20190213-101006.jpg
Screenshot_20190213-101449.jpg
Props
GBR Level 2 | All posts
Last edited by iStasis on 2019/2/13 17:57

what game is that as it might be worth someone at asus having a look at the game itself.

@hzasolt87 - does the fps counter work with other games? I currently only have Pokemon Go and Hearthstone installed (yeah im a gamer with a gamer phone but no games)

Pokemon is averaging at 90fps for me
Hearthstone is averaging 30fps for me

i state average as the mainly sit at the max fps for that game but dips now and again.

Im on the latest firmware and the FPS counter is working fine for me however you say its stuck on 0fps for all games so maybe something is stuck in cache or memory of the genie app but happy to download the game and check to see if thats the problem (ofc if its free to download) but from what your saying it would appear the app / fps counter is broken somehow so clearing cache may fix the issue.

From app info on Game Genie > Sotrage & Memory > Clear data and then Clear cache seems your app is broken as all works fine for me im on the same system frimware and Game Genie version as you.
Props
hzsolt87 NLD Level 2 | All posts
Last edited by hzsolt87 on 2019/2/13 11:07
iStasis posted on 2019/2/13 10:44
what game is that as it might be worth someone at asus having a look at the game itself.

@hzasolt87 ...


Hello!
No the FPS counter does not work with any games.
The name of this game Geometry wars 3
I can't find this game in the store idk why. But here's another example. The first pic was made when I bought the phone. And the second is just now. try this please the name of this game War Robots
I did cleared cache and even did factory reset.
received_2028340023945844.jpeg
Screenshot_20190213-105711.jpg
Props
GBR Level 2 | All posts
The link is dead for me and also unable to find it on the store searching for "Geometry wars 3" could be region locked or the games name is slightly different.

did you try to clear out the game genie cache and data?
Props
hzsolt87 NLD Level 2 | All posts
iStasis posted on 2019/2/13 11:06
The link is dead for me and also unable to find it on the store searching for "Geometry wars 3" coul ...

Yes I did. Even factory settings have been restored.
Props
TWN Moderator | All posts
Last edited by Jei_ASUS on 2019/2/14 16:08
hzsolt87 posted on 2019/2/13 18:09
Yes I did. Even factory settings have been restored.

Hi hzsolt87,

Thanks for your reply.
Could you show me a screenshot of the Game Profile of this game?
Game center > Game profiles > War Robots(Profile).
What is your War Robots version?
Could you show us a short video of the problem? This could help us greatly.
* To share videos, please upload to ASUS WebStorage (https://www.asuswebstorage.com/navigate/ )or any other cloud storage website, and share the link with us
Since which version did this problem start to appear?

Thank you

Props
hzsolt87 NLD Level 2 | All posts
Last edited by hzsolt87 on 2019/2/14 13:00
Jei_ASUS posted on 2019/2/14 09:07
Hi hzsolt87,

Thanks for your reply.


Hello!

https://www.asuswebstorage.com/n ... B8BF28123034A3D48E4
If the first link don't work
https://www.asuswebstorage.com/n ... 8EBE8E318195099C594

I had the same game version when the counter was good.
When I bought the phone (01.24.2019) then I tried it and everything worked. Since then, I've only received Asus updates and is not working now.
Screenshot_20190214-104455.jpg
Props
TWN Moderator | All posts
hzsolt87 posted on 2019/2/14 17:57
Hello!

https://www.asuswebstorage.com/navigate/s/7039AA604C4D4DB8BF28123034A3D48E4

Hi hzsolt87,

Thank you for your video
Could you go to Game center > Game profiles > War Robots(Profile),
and screenshot this page for me?
Please also tell us your "refresh rate" settings. (Game center > Game profiles > War Robots(Profile))

Thank you
Props
123456Next
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

!wish!

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm