Release Note
ZenTalk


[Resolved] [System] Screen is slow to turn on with power button or fingerprint sensor

2308 6
Jump to specific floor
Latest Post
john.pollard BEL Level 1 | All posts
ZenFone 3 Bug Report
Model: ZE552KL
RAM: 4GB
Firmware/App Version: NRD90.WW_Phone-14.2020.1704.38-20170513
Location: Belgium
Frequency of Occurrence: Very frequent
Rooted: Yes
App Name: Generat
Screenshot: -
Description: Slow phone start
During normal use, when my Zenphone is in standby mode and press the power button or use the fingerprint sensor, it can take up to 4 seconds before the screen turns on. This only appeared recently even though I upgraded to Andorid 7.0 a few weeks ago.


When the phone is being charged I do not experience this problem - the display lights up immediately.

Also, the battery discharges more qiuickly now.
Props
TWN Moderator | All posts
Hi john.pollard,

Could you make a small video to show me the problem of screen wake up delay.

For battery:

Battery Standby test:
1)charge your phone to full before go to bed
2)unplug the charger after full charge
3)keep your phone unused till next morning(do not use the phone during this period)
4)check your battery percentage when you wake up and take screenshots of battery status and history details.
Props
john.pollard BEL Level 1 | All posts
Last edited by john.pollard on 2017/6/5 10:44




Hello FYJ_ASUS,

Thanks for your quick reply. I will send you the battery test results tomorrow.

I just noticed that the behaviour is the same when on charger or not; sometimes the screen will turn on immediately several times in succession but generally it is slow.

In the attached video the display turned on after about 4 seconds first time I pressed the power button, 3 seconds 2nd time and 7 - 8 seconds 3rd time.

If I use the fingerprint sensor and not the power button I get the same behaviour, so I suspect it may not be a hardware problem linked to the power button.

Regards,

John

Asus_Zenfone3_slow.rar

1.98 MB, Downloads: 50

Props
john.pollard BEL Level 1 | All posts
Hello FYJ_ASUS,

Following your instructions,  I went to bed at 23:00 with 85% battery and woke up at 06:30 with 73%. The telephone was in airplane mode and only had an alarm set.
Props
TWN Moderator | All posts
john.pollard posted on 2017/6/6 12:33
Hello FYJ_ASUS,

Following your instructions,  I went to bed at 23:00 with 85% battery and woke up a ...

Hi john.pollard,

I have inbox you, please check it out

Thanks
Props
john.pollard BEL Level 1 | All posts
Hello FYJ_ASUS,

I had a 256GB memory card in the SIM2 slot and removed it, which solved the problem. I think the card has some issues so you can mark this ticket as solved. Many thanks!
Props
TWN Moderator | All posts
john.pollard posted on 2017/6/16 15:46
Hello FYJ_ASUS,

I had a 256GB memory card in the SIM2 slot and removed it, which solved the problem ...

Hi john.pollard,

Its good to hear that
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

!wish!

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm