Release Note
ZenTalk

[More Information Needed] [Signal/ Connection] Network and wifi lost after update 90.11.162.50 (USA)

711 7
Jump to specific floor
Latest Post
umarsaqib605 USA Level 1 | All posts
ASUS 5 Bug Report
Model: ZE620KL
RAM: 6G
Firmware/APP Version: WW_user_90.11.162.50_20190326
Frequency of Occurrence: first time
Rooted: No
APP Name: -
Screenshot: -
Last edited by umarsaqib605 on 2019/4/8 17:32

I recently updated by zenfone 5z to the version listed above, i just updated it and once i rebooted the phone wifi signals and network signals were all lost. I had no issues previously regarding this however after this update everything was lost. When i try to call it just shows that is in airplane mode, however it is not even turned on. I have also tried to factory reset and boot in safe mode and it did not resolve this issue. Any help would be kindly appreciated!

Props
TWN Moderator | All posts
Last edited by Emilee_ASUS on 2019/4/9 15:16

Hi  umarsaqib605,

Good day.
Could you help me to reset the network settings for a check?
(settings>system > reset options > reset WiFi, Mobile & Bluetooth)

If this problem still appears, please kindly let me know.
Could you show me the screenshots when you encounter this problem?
Please also kindly tell me your SIM carrier.
Thanks and have a nice day.

Props
umarsaqib605 USA Level 1 | All posts
Last edited by umarsaqib605 on 2019/4/9 15:04

yes I have previously reset the network settings and it did not work. My sim carrier is cricket

Screenshot_20190409-145612849[1].jpg
Screenshot_20190409-145605311[1].jpg
Screenshot_20190409-145555163[1].jpg
Screenshot_20190409-145514842[1].jpg
Props
umarsaqib605 USA Level 1 | All posts
i am not sure what the issue it must have been the update as everything was normal until i updated it. Is there any way to downgrade? because i am not sure how to fix this
Props
umarsaqib605 USA Level 1 | All posts
Emilee_ASUS posted on 2019/4/9 02:06
Hi  umarsaqib605,

Good day.

i have uploaded the pictures. Is there any way to solve this issue, also service centers are not near my location
Props
TWN Moderator | All posts
Last edited by Emilee_ASUS on 2019/4/11 15:49

Hi  umarsaqib605,

Thanks for your message.
May I know does the signal go back by itself after disconnecting?
Please kindly help to disable the SIM card and enable for a check.
If the signal can come back automatically,  could you help us to capture a log on your device?

Thank you.



Props
umarsaqib605 USA Level 1 | All posts
After trying to restart the device multiple times it's finally turned back on. However, once it turns off and restart it doesn't connect anymore. It was just this software that done this I have never had this issue before. Not the signal just doesn't even turn on. Stays like an X. Ya I tried disabling and the connection doesn't return
Props
TWN Moderator | All posts
Hi umarsaqib605

Good day.
I've texted you by PM, please kindly check your message box.

Thank you.
Props
Advanced mode
You need to login first Login | Register Now

Points policy of this forum

wishes

Archiver|Mobile ver.|

Fast reply Top Return to list
Share by pm